Пятница, 02.12.2016

В помощь радиолюбителю
Приветствую Вас Гость
Главная | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 48 из 53«1246474849505253»
Модератор форума: nean 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Двухполярный блок питания
kabachok1994Дата: Суббота, 07.05.2016, 18:51 | Сообщение # 941
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Ой а я же говорил что по схеме sterc собираю, микросхемы на панельках, уже экспериментами занялся убрал VT7 напряжение на 4выв. DA1 -2в

Добавлено (07.05.2016, 18:51)
---------------------------------------------
Цитата kabachok1994 ()
во время отладки коротнул подстроечный резистор на радиатор выходников, поменял полевик, 12в стабилитрон и транзистор стабилизатора 12в, ну что-то он у меня не запускается в смысле БП, напряжение 33в есть, напряжение на базе VT11 4,9в и при включении вентилятора сильно греется, напряжение на 6 выводе DA3 11в, между регулятором тока и R21 1,8в на Х8 там где должно быть 12в у меня 25в, на Х6 13,4в а должно быть я так понимаю 0в, в место -5,1 показывает 0,5в и во время регулировки напряжения от макс до мин напряжение меняется с 31в-8в-31в
Вот повторю свой пост проверил уже R2C2,R3C3 все целое
 
neanДата: Суббота, 07.05.2016, 19:39 | Сообщение # 942
Модератор
Группа: Модераторы
Сообщений: 195
Статус: Offline
Цитата kabachok1994 ()
во время отладки коротнул подстроечный резистор на радиатор выходников

Какой подстроечник, R10, R13 или установки нуля ДА4?
 
kabachok1994Дата: Суббота, 07.05.2016, 19:58 | Сообщение # 943
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
nean3682
Цитата
Какой подстроечник
R13
 
neanДата: Суббота, 07.05.2016, 22:05 | Сообщение # 944
Модератор
Группа: Модераторы
Сообщений: 195
Статус: Offline
Какое напряжение на конденсаторе С3?
Операционник ДА2 целый? Не меняли его?
Транзистор Т4 целый?
 
kabachok1994Дата: Суббота, 07.05.2016, 23:30 | Сообщение # 945
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Точка соединения С3 и коллектора VT4 напряжение 0,6в, так как перегрев срабатывает я сделал вывод что DA2 целый, VT4 целый, несколько раз выпаивал уже дорожки подходили.
 
ПетровичДата: Воскресенье, 08.05.2016, 09:10 | Сообщение # 946
Постоялец
Группа: Пользователи
Сообщений: 60
Статус: Offline
Цитата kabachok1994 ()
Точка соединения С3 и коллектора VT4 напряжение 0,6в, так как перегрев срабатывает я сделал вывод что DA2 целый, VT4 целый, несколько раз выпаивал уже дорожки подходили.
Вытащите ОУДА1 и ДА4, Отсоедините (А) Д6 на ( К)Т4 должно быть -12в, а на (Э) -5,1В. Пока здесь копайте. Это схема обычного стабилизатора.
Цитирую kabachok1994:ам где -5,1в показывает 0,6в,Да, стабилитроны новые, проверял тестером.Если всё исправно, то и напряжение должно быть в норме, а если напряжение 0,6 вольт, то это как падение напряжения на диоде.


Сообщение отредактировал Петрович - Воскресенье, 08.05.2016, 09:18
 
kabachok1994Дата: Воскресенье, 08.05.2016, 10:52 | Сообщение # 947
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Цитата Петрович ()
Вытащите ОУДА1 и ДА4, Отсоедините (А) Д6 на ( К)Т4 должно быть -12в, а на (Э) -5,1В.
Здравствуйте! Спасибо что помогаете, на К Т4 0,4в, на Э Т4 0,9в.
 
ПетровичДата: Воскресенье, 08.05.2016, 12:22 | Сообщение # 948
Постоялец
Группа: Пользователи
Сообщений: 60
Статус: Offline
Ну, так надо копать здесь. Проверить Д1 и Д2, Р1 и С1. На Р1 подаётся переменка с трансформатора? Для начала надо получить на К Т4 -12в.

Сообщение отредактировал Петрович - Воскресенье, 08.05.2016, 13:44
 
Victor_zzzДата: Понедельник, 09.05.2016, 10:30 | Сообщение # 949
Гость
Группа: Пользователи
Сообщений: 1
Статус: Offline
Всем доброго дняи с Днем Победы!!! Подскажите, обязательно ли удалять из схемы Q2, R16? Потому
что на некоторых фотках они присутствуют. Или это справедливо только при
применении КТ 827А? И если это так, то какой из вариантов - КТ819 или КТ 827А
предпочтительнее?
 
kabachok1994Дата: Понедельник, 09.05.2016, 10:40 | Сообщение # 950
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Здравствуйте! Поздравляю Всех С ВЕЛИКОЙ ПОБЕДОЙ!!!
Цитата Петрович ()
Проверить Д1 и Д2, Р1 и С1
Проверил все целое, но на всякий случай заменил на новое. Но смотрите какая "барабашка" , отсоединил перемычку +45 которая идет на стаб 12в и перегрев и у меня появилось напряжение на К Т4 -12в на Е Т4 -5,1в, но блин перегрев срабатывал все нормально. Напряжение на катоде VD1 13,4в, а вот на катоде D7 25в?! wacko
 
neanДата: Понедельник, 09.05.2016, 11:18 | Сообщение # 951
Модератор
Группа: Модераторы
Сообщений: 195
Статус: Offline
Цитата Victor_zzz ()
обязательно ли удалять из схемы Q2, R16?
Нет, не обязательно.
Цитата kabachok1994 ()
а вот на катоде D7 25в
если он исправен, то должно быть 12 вольт. Значит меняйте, или транзистор битый (Т7)
 
stercДата: Понедельник, 09.05.2016, 15:56 | Сообщение # 952
Прописался
Группа: Пользователи
Сообщений: 128
Статус: Offline
kabachok1994, а питание (переменное) на резистор R1 от транса силового подключено? В точке соединения "-" С3 и коллектора VT4 должно быть около -12V! пока этого напряжения ни будет дальше "копать" не имеет смысла! Если все собрано по схеме и компоненты исправные, то все запускается сразу. Только настройка. и все!
Прикрепления: 3516689.jpg(101Kb) · 7438381.jpg(84Kb)
 
stercДата: Понедельник, 09.05.2016, 16:02 | Сообщение # 953
Прописался
Группа: Пользователи
Сообщений: 128
Статус: Offline
Victor_zzz, проверял работоспособность бп на различных транзисторах: КТ819 (5 шт. включенных параллельно в корпусе ТО-220), КТ827, TIP142 (ТО247) и TIP35 на которых и остановился. Все работали нормально.
Прикрепления: 8438195.jpg(128Kb) · 9509339.jpg(106Kb)
 
kabachok1994Дата: Понедельник, 09.05.2016, 17:36 | Сообщение # 954
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Цитата sterc ()
Только настройка. и все!
Так запустился сразу как собрал, но при настройке коротнул, вот теперь мучаюсь.
 
VanUliKДата: Понедельник, 09.05.2016, 23:18 | Сообщение # 955
Постоялец
Группа: Пользователи
Сообщений: 70
Статус: Offline
Цитата kabachok1994 ()
Так запустился сразу как собрал, но при настройке коротнул, вот теперь мучаюсь.
у меня, как я уже говорил, стоит выходной 2Т827Б при кз вылетает, видимо из-за высокого коэффициента усиления транзистора
 
kabachok1994Дата: Вторник, 10.05.2016, 19:00 | Сообщение # 956
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Здравствуйте! Навёл порядок с БП все работает регулировка тока и напряжения, а вот с перегревом ни как не получается вылетает полевик не пойму почему, уже с ЛМ-й и без запускал, проверил диоды, стабилитроны и транзисторы и все равно VT5 горит.
 
sergДата: Вторник, 10.05.2016, 23:21 | Сообщение # 957
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Цитата kabachok1994 ()
вылетает полевик не пойму почему, уже с ЛМ-й и без запускал, проверил диоды, стабилитроны и транзисторы и все равно VT5 горит.
С лм-кой это как? Куда её включали?
Какое напряжение на VD1 без полевика?
VT2 попробуйте замените.
 
kabachok1994Дата: Среда, 11.05.2016, 17:00 | Сообщение # 958
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Цитата serg ()
С лм-кой это как? Куда её включали?
В смысле, с и без DA1.
Цитата serg ()
Какое напряжение на VD1 без полевика?
и на VD1 и на D7 18в
Цитата serg ()
VT2 попробуйте замените
Менял, правда у меня их 4шт. и все б/у проверял их методом автогенератора, неонка загорается. А если поменять на КТ805АМ? И ещё при включении без полевика, срабатывает перегрев и включается кулер и сильно греется VT11.
Прикрепления: 2547434.jpg(13Kb)


Сообщение отредактировал kabachok1994 - Среда, 11.05.2016, 17:20
 
stercДата: Среда, 11.05.2016, 19:10 | Сообщение # 959
Прописался
Группа: Пользователи
Сообщений: 128
Статус: Offline
kabachok1994, 2N7000 очень боятся статики...... перед тем, как впаивать полевик все три его вывода закорачиваю (полоской фольги). при настройке у меня парочку вылетело. Сейчас в блоке стоят более года, все работает..
 
sergДата: Среда, 11.05.2016, 20:39 | Сообщение # 960
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Цитата kabachok1994 ()
и на VD1 и на D7 18в
Нужно измерять непосредственно на самих стабах. Т.е. щупы сначала к VD1 потом к VD7.
Должно быть 14 и 12 вольт, никак не 18.
 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Страница 48 из 53«1246474849505253»
Поиск: