Пятница, 02.12.2016

В помощь радиолюбителю
Приветствую Вас Гость
Главная | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 2 из 53«12345253»
Модератор форума: nean 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Двухполярный блок питания
neanДата: Четверг, 26.06.2014, 21:49 | Сообщение # 21
Модератор
Группа: Модераторы
Сообщений: 195
Статус: Offline
Цитата sid ()
У автора статьи собрано по другой печатке!

У автора разница только в разводке моста, остальное всё то же самое.
Печатку прилагаемую в архиве проверил, ошибок не нашел.
А что у вас конкретно не работает? Нет напряжения на выходе, не регулируется, или ещё что?
 
sidДата: Пятница, 27.06.2014, 20:25 | Сообщение # 22
Гость
Группа: Пользователи
Сообщений: 3
Статус: Offline
Да я все проверил и перепроверил по несколько раз. Нет напряжения на выходе.
 
sergДата: Суббота, 28.06.2014, 23:08 | Сообщение # 23
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Это от печатки не зависит. Скорее всего что-то дохлое из элементов, или сама схема не очень удачна
 
KAPATEJIbДата: Понедельник, 14.07.2014, 23:09 | Сообщение # 24
Поселенец
Группа: Пользователи
Сообщений: 20
Статус: Offline
Подскажите пожалуйста, если не трудно. Можноли КТ819 (КТ827) заменить на КТ803? Транс 2х29 переменки.
 
spb-nikДата: Вторник, 15.07.2014, 10:43 | Сообщение # 25
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Можно, тоже не плохой транзистор. Но если у вас транс 29х2, то мощность рассеивания транзистора при нагрузке, например 5 V и 3 А, может превысить допустимую на транзисторе, так как напряжение на входе БП будет в районе 40 вольт.
Для надёжности можно поставить в параллель два транзистора, включив в их эмиттеры выравнивающие резисторы по 0,1-0,2 Ом.
 
ВохаДата: Суббота, 19.07.2014, 20:21 | Сообщение # 26
Гость
Группа: Пользователи
Сообщений: 2
Статус: Offline
Помогите решить проблему: у меня ТОР одна обмотка с выводом из середины, собрал две платы, по отдельности работают отлично, при попытке соеденить + одной и - второй через шунты 0,1Ом получается КЗ. Горят оба индикатора перегрузки по току.
 
spb-nikДата: Суббота, 19.07.2014, 20:44 | Сообщение # 27
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Цитата Воха ()
получается КЗ. Горят оба индикатора перегрузки по току.
Всё правильно, так и будет. Схема рассчитана для работы от раздельных обмоток.
Для решения Вашей проблемы, необходимо разъединить среднюю точку вторичной обмотки, то есть запитывать каждый канал от своей обмотки по отдельности.
Если нет такой возможности, то нужно будет домотать ещё одну вторичку, благо тор разбирать не нужно.
 
ВохаДата: Воскресенье, 20.07.2014, 13:09 | Сообщение # 28
Гость
Группа: Пользователи
Сообщений: 2
Статус: Offline
спасибо
 
sVaДата: Суббота, 26.07.2014, 18:24 | Сообщение # 29
Гость
Группа: Пользователи
Сообщений: 3
Статус: Offline
Подскажите подойдёт такой LCD под данную прошивку?
 
nik-pnnДата: Суббота, 26.07.2014, 18:45 | Сообщение # 30
Прописался
Группа: Пользователи
Сообщений: 83
Статус: Online
Вполне подойдет, так как в прошивке используется латинский шрифт.
 
dubok963Дата: Суббота, 16.08.2014, 17:28 | Сообщение # 31
Прохожий
Группа: Пользователи
Сообщений: 16
Статус: Offline
Здравствуйте!!! Собрал и я данный блок питания

Все работает, Ограничение работает, НО когда я замыкаю щупы под нагрузкой
(режим КЗ) загорается светодиод и на выходе нет чистого нуля, а 0,5
0,7в..Скажите, у Вас чистый нуль, или все-таки милливольты? Не пойму в
чем причина, собрал 2 блока и на них при КЗ нет нуля... http://www.youtube.com/watch?v=MvffSXU2 ... e=youtu.be

индикацию на семисинментниках отключил...напаял прямо на плату нагрузку-2 лампы
последовательно ( уменьшил провода нагрузки до 1см, для того что-бы
избежать сопротивления провода)Хотел уже напаивать броне-провода с
нулевым сопротивлением (с крышки трамблера) ......подключил мультиметр в
режиме вольтметра, минусовой зажим на нижнюю ножку шунта (нога, которая
по минусу идет), а плюсовой зажим--- прямо на +выхода
БП........замыкаю, светодиод загорелся, а напруга 0,3.......0,5 0,7....а
должен быть нуль...............и со втором блок аналогично, чистого
нуля нет...............детали все новые, КТ827А,TL081, кондер после
выпрямителя 15000мкф 50в, пайка СКФ флюсом, платы отмыта ацетоном......

Подскажите в чем проблема.....Может кто-то уже с этим сталкивался....Заранее благодарен
 
neanДата: Суббота, 16.08.2014, 23:41 | Сообщение # 32
Модератор
Группа: Модераторы
Сообщений: 195
Статус: Offline
Цитата dubok963 ()
подключил мультиметр в
режиме вольтметра, минусовой зажим на нижнюю ножку шунта (нога, которая
по минусу идет), а плюсовой зажим--- прямо на +выхода

Вольтметр нужно подключать на выходные зажимы, плюс - на плюс выхода, минус на минус выхода.
 
dubok963Дата: Суббота, 16.08.2014, 23:57 | Сообщение # 33
Прохожий
Группа: Пользователи
Сообщений: 16
Статус: Offline
Цитата nean ()
Вольтметр нужно подключать на выходные зажимы, плюс - на плюс выхода, минус на минус выхода.
да и так подключал, все равно присутствуют милливольты в режиме замыкания......может заменить провода на бронепровода?????тем сам исключив некое сопротивление в проводах........а вообще, это нормально, что присутствуют милливольты в режиме КЗ???
 
кисельДата: Воскресенье, 17.08.2014, 19:06 | Сообщение # 34
Гость
Группа: Пользователи
Сообщений: 6
Статус: Offline
добрый вечер! сделал один блок бп -работает . ска жите пожалуйста как настраивать rv 1 боюсь накосячить. спасибо.
 
sergДата: Воскресенье, 17.08.2014, 21:52 | Сообщение # 35
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Цитата dubok963 ()
вообще, это нормально, что присутствуют милливольты в режиме КЗ???
Они и будут, так как провода имеют сопротивление, а у вас ток при КЗ около 2х ампер.
Установите ток минимальный и напряжение уменьшится.

rv 1 для установки нуля на выходе операционника.
Нуль на выходе усилителя должен быть, если на обоих его входах присутствуют одинаковые синфазные сигналы. То есть например на прямом входе +2 вольта и на инверсном входе -2 вольта относительно общего провода, или на обоих входах нет сигналов - 0 вольт относительно общего провода.
 
кисельДата: Понедельник, 18.08.2014, 18:00 | Сообщение # 36
Гость
Группа: Пользователи
Сообщений: 6
Статус: Offline
спасибо понял
 
dubok963Дата: Понедельник, 18.08.2014, 19:07 | Сообщение # 37
Прохожий
Группа: Пользователи
Сообщений: 16
Статус: Offline
serg, Спасибо Вам за ответ!!!

подскажите, как к этому блоку подключить звуковую индикацию которая работала бы при КЗ? нужно подключить Бузер 5 вольтовый со встроенным
генератором..... параллельно светодиоду подключал-не работает....на фото
ниже, в точке транзистора Q3 и резистора R22 напряжение при КЗ
составляет 30в, подключил в это точку стабилизатор 7805 ТО-220, так у
меня после этого ярким светом засветился шунт 0,47 ом, его пришлось
заменить - сгорел.....Подскажите правильное подключение
Прикрепления: 6929090.png(146Kb)
 
sergДата: Понедельник, 18.08.2014, 19:28 | Сообщение # 38
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Какие ножки и к каким точкам подключали 7805? Шунт здесь не должен сгореть.
 
dubok963Дата: Понедельник, 18.08.2014, 23:06 | Сообщение # 39
Прохожий
Группа: Пользователи
Сообщений: 16
Статус: Offline
serg, IN (1я нога) 7805 подключена к коллектору Q3 (BC557) на коллекторе в режиме КЗ напряжение равно 30в,     GND (2я нога) 7805 подключена к нижней точке шунта R7 которая идет на минус БП, OUT (3я нога) 7805 подключена к плюсу Бузера, а минус бузера подключен к минусу минусу БП.... Шунт пятиватник очень ярко засветился изнутри, после этого всегда горел светодиод, а на индикации напряжения и тока везде был нуль, напряжение не регулировалось.......После замены шунта БП заработал..........После я проверил 7805 - оказалась вполне рабочая, на ее выходе по прежнему 5вольт,,,, Бипер тоже проверил- работает..... Теперь незнаю как правильно подключить Бипер, что-бы ничего не бабахнуло .........( шунта у меня больше нет в запасе)

Добавлено (18.08.2014, 22:57)
---------------------------------------------
сейчас запустил блок питания, но почему-то перестал гореть светодиод в режиме ограничения тока и при КЗ (хотя ограничение работает).....светодиод проверил-рабочий, резистор R22 проверил-рабочий, на коллекторе транзистора Q3 в режиме  замыкания 30вольт.....какие элементы отвечают за свечение светодиода???

Добавлено (18.08.2014, 23:06)
---------------------------------------------
силовой транзистор кт827а-целый....


Сообщение отредактировал dubok963 - Понедельник, 18.08.2014, 22:59
 
spb-nikДата: Понедельник, 18.08.2014, 23:11 | Сообщение # 40
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Цитата dubok963 ()
светодиод проверил-рабочий, резистор R22 проверил-рабочий, на коллекторе транзистора Q3 в режиме замыкания 30вольт

Чудес не бывает, может где то нет контакта.

Да, ещё - сколько бипер потребляет току в режиме сигнала?
 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Страница 2 из 53«12345253»
Поиск: