Вторник, 06.12.2016

В помощь радиолюбителю
Приветствую Вас Гость
Главная | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 45 из 54«1243444546475354»
Модератор форума: nean 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Двухполярный блок питания
MitsuokaOroshiДата: Четверг, 28.04.2016, 07:10 | Сообщение # 881
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
На полностью собранной но не в корпусе а навесом: Тыц
 
ПетровичДата: Четверг, 28.04.2016, 10:15 | Сообщение # 882
Постоялец
Группа: Пользователи
Сообщений: 61
Статус: Offline
Цитата kabachok1994 ()
Напряжение на всех трех выводах регулятора 11в и при регулировке не меняется. Но при перегрузке и перегреве падает до 0в.
Такого не может быть. На нижнем выводе регулятора должен быть практически -0в. Он сидит через шунт на общем проводе.


Сообщение отредактировал Петрович - Четверг, 28.04.2016, 10:16
 
kabachok1994Дата: Пятница, 29.04.2016, 10:33 | Сообщение # 883
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Цитата Петрович ()
На нижнем выводе регулятора должен быть практически -0в.
Спасибо Петрович буду искать "косяки".
 
quake007Дата: Пятница, 29.04.2016, 13:53 | Сообщение # 884
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
Нужна помощь по выставлению нуля на выходе ОУ tl081. Регуляторы вывернуты влевое положение, ставим минус щупа на землю, плюс на 6 ногу ОУ, показывает -0,187в. При врашении rv1 ничего не меняется, тау и стоит -0,187. Так все работает, напряжение, ток регулируется, защита работает. В чем причина или это норм???
 
nik-pnnДата: Пятница, 29.04.2016, 19:02 | Сообщение # 885
Прописался
Группа: Пользователи
Сообщений: 83
Статус: Offline
Так если всё работает нормально, то особо не переживайте.
 
quake007Дата: Суббота, 30.04.2016, 03:08 | Сообщение # 886
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
Думаю потом может проявится или еще что-нибудь. Ноль нужно выставить, это же не просто так придумано. Почему rv1 ни как не влияет на выход ОУ???
 
MitsuokaOroshiДата: Суббота, 30.04.2016, 08:52 | Сообщение # 887
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
Цитата quake007 ()
При вращении rv1 ничего не меняется
Попадался мне один раз новый китайский подстроечник БЕЗ напыления внутри, долго его крутил пока не проверил тестером biggrin
 
quake007Дата: Суббота, 30.04.2016, 14:22 | Сообщение # 888
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
Дело в том что эти были проверены тестером и все норм!

Добавлено (30.04.2016, 14:14)
---------------------------------------------
И еще проблемка с вольтамперметром. Минусовой канал без нагрузки на амперметре показывает 0,03 А. Если подстроечником выставить нули, то он начинает ошибаться в показаниях на пол ампера. Если откалибровать тестером под нагрузкой, то без нагрузки опять показывает 0,03А. Как убрать эту погрешность, что изменить в схеме что бы были нули и амперметр не ошибался и показывал с тестером примерно одно число???

Добавлено (30.04.2016, 14:20)
---------------------------------------------
R10 точно 270кОм? или все же 270 Ом???

Добавлено (30.04.2016, 14:22)
---------------------------------------------
в схеме самого блока
 
kabachok1994Дата: Суббота, 30.04.2016, 15:13 | Сообщение # 889
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Здравствуйте! Нашел я почему у меня напряжение не регулировалось, повреждена была дорожка между нижним выводом регулировки напряжения, пока щупом тестера по дорожке не провел, а так даже и незаметно было, восстановил контакт все нормально выставил на 6 выводе ДА4 0в, устанавливаю 12в подключаю авто лампочку трех контактную с фары по очереди разные контакты(две спирали в лампе, типа дальний ближний наверное) все нормально работает, а потом подключил сразу две спирали, нормально вкл. вентилятор сработал перегрев, отключил, подключаю снова один контакт А СПИРАЛЬ СГОРАЕТ, меряю напряжение а там 39В, резистор R36 на 1кОм потемнел но не сгорел и обратил внимание на R3 2,7кОм 2вт греется, напряжение опять перестало регулироваться, проверил выходные транзисторы целые, предвыходной тоже целый. Подскажите где рыть? Что-то совсем туго идет, наверное из-за праздников. Кстати всех с Наступающими всех благ!
 
MitsuokaOroshiДата: Суббота, 30.04.2016, 16:17 | Сообщение # 890
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
Цитата kabachok1994 ()
Кстати всех с Наступающими всех благ!

И Вас с Наступающими! У меня были глюки с новыми TL081-очень грелись и не было напряжения на выходе. Поменял купленные в другом магазине и все заколосилось. Есть другие ОУ на подмену?
 
ПетровичДата: Суббота, 30.04.2016, 16:31 | Сообщение # 891
Постоялец
Группа: Пользователи
Сообщений: 61
Статус: Offline
Если у вас операционники вставлены в панельки, то можно взять ДА1 и поставить вместо ДА4. Включать без нагрузки, но напряжение на выходе будет регулировать. Я у себя, так тоже, определил неисправность ДА4.
 
kabachok1994Дата: Суббота, 30.04.2016, 16:38 | Сообщение # 892
Поселенец
Группа: Пользователи
Сообщений: 35
Статус: Offline
Мужики спасибо что отозвались нашел в чем причина один из выходников вылетел все таки, я его не отпаевал от другого а когда выпаял он зазвонил в обе стороны, вот только я нагрузку максимум дал ампер так 6 при 12в я поставил пару КТ803 что придется наверное еще и третий подкинуть?
 
ПетровичДата: Суббота, 30.04.2016, 16:46 | Сообщение # 893
Постоялец
Группа: Пользователи
Сообщений: 61
Статус: Offline
Да, ток большой. На транзисторах при 6А -12В. надо было рассеивать где то 160вт. Не хило. Параллелить то можно, но этож какой радиатор надо охлаждения. Это уже получается зарядное устройство.
 
quake007Дата: Суббота, 30.04.2016, 19:11 | Сообщение # 894
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
мне тож помогите)
 
petyaДата: Суббота, 30.04.2016, 22:22 | Сообщение # 895
Прописался
Группа: Пользователи
Сообщений: 144
Статус: Offline
Цитата quake007 ()
мне тож помогите)
Операционник пробовали менять в этом канале?
На 26-й ноге проца при отсутствии сигнала (нагрузки) должен быть ноль.
Отключите вход этого канала от плюса и измерьте напряжение на выходе операционника - должен быть ноль/
R10 270 кОм, но его величина особо не критична, можете поставить и 100 кОм.
 
quake007Дата: Воскресенье, 01.05.2016, 21:12 | Сообщение # 896
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
Все, доделал) Автору и всем кто помог спасибо! Схема рабочая, для тех кто сомневается.
Прикрепления: 4414746.jpg(86Kb) · 4125613.jpg(76Kb) · 7450250.jpg(87Kb) · 3514389.jpg(85Kb)
 
spb-nikДата: Воскресенье, 01.05.2016, 23:29 | Сообщение # 897
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
А что хоть было-то? Другим тоже интересно будет.
 
MitsuokaOroshiДата: Понедельник, 02.05.2016, 00:23 | Сообщение # 898
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
Цитата quake007 ()
Все, доделал

Хорошая работа! ok А как с точностью вольтметра у вас? Какая погрешность?
 
quake007Дата: Понедельник, 02.05.2016, 04:03 | Сообщение # 899
Прохожий
Группа: Пользователи
Сообщений: 11
Статус: Offline
Поменял ОУ на ВАметре, показания обнулились. С выставлением нуля на самом блоке не определил, т.е при вращении rv1, на выходе ОУ так и стоит -0,187в на плюсовом канале, на минусовом -0,7в, но все норм работает. Погрешность не большая по напряжению, а вот по току есть( До 1 А расхождения с тестером примерно 0.1 А, ближе к 3 А показания выравниваются. Получается если калибровать на 3 А, то на малых токах погрешность приличная. Если калибровать на нагрузке 0.5А, то погрешность будет на больших токах. Но это в основном на минусовом канале. Вообщем есть что поправлять но что-то не охото, уж очень долго с ним возился.
 
MitsuokaOroshiДата: Понедельник, 02.05.2016, 12:05 | Сообщение # 900
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
Цитата nik-pnn ()
Только придётся собирать два штуки - для каждого канала свой.Двухканальный вариант здесь не прокатит.

Кроме регулируемого выхода будут и два стабилизированных 5 и 12V с нагрузкой до 3A и подключенных от отдельной обмотки. Думаю что бы не нарушить разделение каналов БП на один канал ВАметра кинуть регулируемый выход с БП а на другой фиксированный с общим минусом для обоих напряжений. Как думаете если говорить о схеме ВАметра на PiC что я ранее упоминал не будет ли мешать одно другому? Так было бы очень удобно-все 4 выхода на двух дисплеях.


Сообщение отредактировал MitsuokaOroshi - Понедельник, 02.05.2016, 12:06
 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Страница 45 из 54«1243444546475354»
Поиск: