Четверг, 08.12.2016

В помощь радиолюбителю
Приветствую Вас Гость
Главная | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 36 из 54«1234353637385354»
Модератор форума: nean 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Двухполярный блок питания
kesh@Дата: Среда, 09.03.2016, 13:56 | Сообщение # 701
Прохожий
Группа: Пользователи
Сообщений: 12
Статус: Offline
обмотки соединил 1блок 20+2,28 и 2блок 20+2,28 ,индикаторы запитываются через этот же транс обмотка в 10в через крен
 
spb-nikДата: Среда, 09.03.2016, 14:13 | Сообщение # 702
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Цитата kesh@ ()
индикаторы запитываются через этот же транс обмотка в 10в через крен
Вот здесь и "собака порылась".
От этой обмотки запитывайте только один индикатор, для второго используйте вторую обмотку на 10 вольт и ещё один стаб (КРЕН)
 
kesh@Дата: Среда, 09.03.2016, 14:24 | Сообщение # 703
Прохожий
Группа: Пользователи
Сообщений: 12
Статус: Offline
спасибо огромное!
 
VanUliKДата: Среда, 09.03.2016, 18:49 | Сообщение # 704
Постоялец
Группа: Пользователи
Сообщений: 70
Статус: Offline
kesh@, вот тут я задавался таким же вопросом
 
kesh@Дата: Среда, 09.03.2016, 22:18 | Сообщение # 705
Прохожий
Группа: Пользователи
Сообщений: 12
Статус: Offline
после включения не от разных обмоток один блок стал регулироваться только с 20 до 30 вольт u2 греется сильно,что могло сгореть?
 
VanUliKДата: Четверг, 10.03.2016, 00:10 | Сообщение # 706
Постоялец
Группа: Пользователи
Сообщений: 70
Статус: Offline
Цитата kesh@ ()
u2 греется сильно,что могло сгореть?
у2 и смотри, выстави 0
 
TheirLawДата: Четверг, 10.03.2016, 02:09 | Сообщение # 707
Гость
Группа: Пользователи
Сообщений: 4
Статус: Offline
Подскажите пожалуйста, вроде все собрал правильно, БП работает, а Вольт амперметр чет не хочет. Atmega8-16pu вроде прошил, фузы тоже вроде правильно. Но на табло показывает квадраты и одной полосой. В чем может быт причина? LCD 1602A. Схема сделаная которую автор делал для двух полярки. И что стоит Атмега что нет. Одно и тоже показывает.

Сообщение отредактировал TheirLaw - Четверг, 10.03.2016, 02:10
 
petyaДата: Четверг, 10.03.2016, 10:12 | Сообщение # 708
Прописался
Группа: Пользователи
Сообщений: 144
Статус: Offline
Цитата TheirLaw ()
на табло показывает квадраты и одной полосой.
Вот тута можно посмотреть. Регулятор контрастности медленно покрути.
 
kesh@Дата: Четверг, 10.03.2016, 10:17 | Сообщение # 709
Прохожий
Группа: Пользователи
Сообщений: 12
Статус: Offline
Цитата VanUliK ()
у2 и смотри, выстави 0

уже заменил,не хочет все равно работать,0 не выставляется
 
neanДата: Четверг, 10.03.2016, 11:02 | Сообщение # 710
Модератор
Группа: Модераторы
Сообщений: 196
Статус: Offline
Транзисторы проверь, напряжения на операционниках.
Цитата kesh@ ()
стоит замкнуть плюс 1 блока с минусом 2 блока как начинает шуметь транс и горят светодиоды!
При таком замыкании, когда индикаторы питаются от общего БП - у индикаторов общий минус, что и соответственно получается общий минус и у каналов блока питания - замыкается плюс и минус того канала, плюс которого пытаещься соединить с минусом другого. То есть делаешь "КЗ", поэтому думай, что может выйти из строя при КЗ.
 
stercДата: Четверг, 10.03.2016, 13:06 | Сообщение # 711
Прописался
Группа: Пользователи
Сообщений: 129
Статус: Offline
kesh@, что-бы таких проблем не было сразу планировал собирать ДВА независимых АВмера. И на каждый - отдельный БП....
 
kesh@Дата: Четверг, 10.03.2016, 13:22 | Сообщение # 712
Прохожий
Группа: Пользователи
Сообщений: 12
Статус: Offline
sterc, да маленько тупанул!все транзисторы целые,микросхемы поставил новые,все равно не хочет работать,на всех микросхемах на 7 ноге 34 вольта а вот на 4 на всех кроме u1 5вольт, на u1 0-вольт!Друзья подскажите где копать?

Сообщение отредактировал kesh@ - Четверг, 10.03.2016, 15:15
 
sergДата: Четверг, 10.03.2016, 21:01 | Сообщение # 713
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Всё исправно и не работает - такого не может быть. Проверяйте все пп-приборы (диоды, стабилитроны) R7 целый?
Сравните режимы на операционниках на рабочей плате и если где различия, оттуда и ищите.
 
horolenДата: Четверг, 10.03.2016, 22:46 | Сообщение # 714
Гость
Группа: Пользователи
Сообщений: 2
Статус: Offline
VanUliK, "Джин" V 1.2
 
TheirLawДата: Пятница, 11.03.2016, 00:54 | Сообщение # 715
Гость
Группа: Пользователи
Сообщений: 4
Статус: Offline
Цитата TheirLaw ()
Подскажите пожалуйста, вроде все собрал правильно, БП работает, а Вольт амперметр чет не хочет. Atmega8-16pu вроде прошил, фузы тоже вроде правильно. Но на табло показывает квадраты и одной полосой. В чем может быт причина? LCD 1602A. Схема сделаная которую автор делал для двух полярки. И что стоит Атмега что нет. Одно и тоже показывает.

Все разобрался,))) Оказывается дудка не прошила Atmega8 прошил другой программой и вуаля все заработало))).

Теперь такой вопрос как сделать так что бы циферки на Ампераже не прыгали? И у кого получилось устранить эту проблемку, можете помочь по подробней расказать, че и как.

И еще вопросик: напряжение у меня регулируется, а вот ток должен регулироватся и показывать на вольтамперметре? а то у меня крутишь регулятор тока а на вольтамперметре не чего не меняется?


Сообщение отредактировал TheirLaw - Пятница, 11.03.2016, 01:20
 
nik-pnnДата: Пятница, 11.03.2016, 06:16 | Сообщение # 716
Прописался
Группа: Пользователи
Сообщений: 83
Статус: Offline
Чтобы чего-то менялось, нужно нагрузить БП. Повесь на выход лампу автомобильную, или закороти выход БП и регулируй ток.
А с мельканием амперметра - недавно было, посмотри назад несколько страниц форума.
 
TheirLawДата: Пятница, 11.03.2016, 07:40 | Сообщение # 717
Гость
Группа: Пользователи
Сообщений: 4
Статус: Offline
Цитата nik-pnn ()
Чтобы чего-то менялось, нужно нагрузить БП. Повесь на выход лампу автомобильную, или закороти выход БП и регулируй ток.А с мельканием амперметра - недавно было, посмотри назад несколько страниц форума.
Ясно, Спасибо
 
VanUliKДата: Пятница, 11.03.2016, 21:01 | Сообщение # 718
Постоялец
Группа: Пользователи
Сообщений: 70
Статус: Offline
Цитата horolen ()
VanUliK, "Джин" V 1.2
версия 1.2 диапазон измерения до 1.000А-2.000А-3.000А, у меня блок 6А точно держит, больше не проверял.
Цитата nik-pnn ()
или закороти выход БП и регулируй ток.
У меня при козе вылетает транзистор...
 
neanДата: Пятница, 11.03.2016, 23:29 | Сообщение # 719
Модератор
Группа: Модераторы
Сообщений: 196
Статус: Offline
Цитата VanUliK ()
У меня при козе вылетает транзистор...
Ну это понятно, раз 6А точно держит.
У sterc на ток 5А поставлены два TIP35C и при таком токе вентиляторы ещё работают.
 
MitsuokaOroshiДата: Суббота, 12.03.2016, 00:19 | Сообщение # 720
Постоялец
Группа: Пользователи
Сообщений: 68
Статус: Offline
Приветствую Вас уважаемые! Тоже решил собрать данный БП. Уже почти собран один канал но еще не запускался. Есть несколько вопросов касательно увеличения тока до 8-10А. Что требуется изменить-переделать в данной схеме? Ясно что потребуется другой шунт, не 0.47ом как в схеме и диодный мост с запасом по току. Разумеется достаточно мощный трансформатор. А что далее изменять нужно? Если можно подробнее. Из имеющихся транзисторов:




Транзисторов 2Т827 тоже два, один висит на СО. Есть СО с большей площадью. Трансформатор намотан проводом 2,8 напряжение на холостом ходу 24,2V. Но к сожалению не осталось места для второй обмотки. Так как мне НЕ нужен двухполярный блок а просто два независимых канала, можно ли запитать оба канала параллельно от одной обмотки? (речь не идет об одновременном использовании двух каналов на предельной нагрузке) И какой лучше подойдет вольтметр, по первой схеме в статье или искать другую что бы тоже на одном LCD были два вольтметра и два амперметра?
 
Форум » Практикум » Обсуждаем статьи » Двухполярный блок питания
Страница 36 из 54«1234353637385354»
Поиск: