Воскресенье, 11.12.2016

В помощь радиолюбителю
Приветствую Вас Гость
Главная | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 2 из 2«12
Модератор форума: nean 
Форум » Практикум » Источники питания, зарядные, преобразователи » Блок питания от принтера Canon PIXMA iP 4200 (Попытаться вдохнуть в него вторую жизнь)
Блок питания от принтера Canon PIXMA iP 4200
olejeДата: Среда, 11.01.2012, 02:32 | Сообщение # 1
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Остался импульсный блок питания от Принтера Canon PIXMA iP 4200, сам принтер благополучно отправлен в мир иной (как принято говорить ).
Ну вот собственно сама проблема: нужно запустить его автономно для других целей и немного покопаться в обратной связи этого блока для изменения выходного напряжения. Ну а схемку на этот блок найти не могу.
Вот как смог отснял, прошу не пинать если что!?

Прикрепления: 9812040.jpg(116Kb) · 7305194.jpg(154Kb)
 
sergДата: Пятница, 13.01.2012, 09:54 | Сообщение # 21
Живу я здесь
Группа: Проверенные
Сообщений: 185
Статус: Offline
Quote (oleje)
Ни чего подобного, два выходных напряжения, стоит два предохранителя на выходе. На одном выходе(где стоит 50в 330мкф) имеется дежурное напряжение, на холостом ходу показывает 7в. В прошлой жизни при рабочем аппарате включался кнопкой на лицевой панели.

На печатке плохо видно, но похоже, что на холостом ходу минус семь вольт, что об этом не говорилось.
Просто может транзистор структуры p-n-p, и его нужно запускать отрицательным напряжением?
Попробуйте "дежурку" подать на R27.
 
olejeДата: Пятница, 13.01.2012, 23:05 | Сообщение # 22
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Вот попытался увеличить сколько смог узел платы. Пробовал запускать разными методами, ни как на могу добиться закономерности во включении (или алгоритма). Но лёд тронулся- говорил О.Бендер. Попытка №2 привела к таким результатам: подключил две нагрузки по двум каналам (лампы по 12в автомобильные), подаю сетевое напряжение- загорается одна лампа со стороны конденсатора 50в 330мкф, волосок еле светится, на ней напряжение 2.1 вольта в нагрузке (в х.ходу 7в). На втором канале в нагрузке 0,5в. Касаюсь по очерёдно отводом от R27, результатов ни каких нет. Но вот стоит на миг разомкнуть нагрузку в цепи (конденсатор 35в 470мкф),б/п запускается, загораются лампы, напр. поднимается соответственно 15в. и 11в. Теперь если взять на резистор R27 подать с любого канала положительное напр. , тона обоих каналах напр. увеличивается соответственно 28.8в и 23.6в.
То что он работает это уже радует, но чтобы его притулить для доброго дела осталось несколько неразрешимых задач.
1. Заставить его включаться по высокому напр. 220в.
2.Нужно одно выходное напр. на 12в. 2А.

Добавлено (13.01.2012, 23:05)
---------------------------------------------
Ни что не предвещало беды, была пятница тринадцатое!?

Прикрепления: 1130371.jpg(209Kb)
 
spb-nikДата: Суббота, 14.01.2012, 21:12 | Сообщение # 23
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Немного разобрался со схемой ( с печаткой), транзистор стоит в цепи делителя ТЛ-ки, и когда он открывается (подать напряжение на R27), то подключается доп. резистор в нижнее плечо делителя и соответственно напряжение на выходе повышается.
Потом кусок схемы выложу.
Какое напряжение на ХХ на обоих выходах без нагрузки? На одном 7 вольт - это уже есть, а на втором тоже должно быть напряжение, возможно около 3-х вольт.
 
olejeДата: Среда, 18.01.2012, 02:13 | Сообщение # 24
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Прошу прощения, после праздников времени стало меньше для собственных нужд.
Испробую блок на выходных, а пока сообщу что попытался опять несколько раз подключить для снятия режимов напряжений по двум каналам, понять пока не могу ни чего. Пробовал несколько раз включать сетевым шнуром, теперь он почти всегда включается или произвольно или при касании щупами измерительного прибора , каждый раз снимается совершенно разные показания. Возможно это ёмкостя на выходе? Пока отложу до выходных, будет больше времени.


Сообщение отредактировал oleje - Среда, 18.01.2012, 02:14
 
spb-nikДата: Суббота, 21.01.2012, 13:48 | Сообщение # 25
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Вот кусок схемы со стороны низковольтной части.
Нарисовал с предоставленной печатки, надеюсь без ошибок. У транса может быть и две вторички.
И нужно прозвонить резисторы делителя в цепи ТЛ-ки на втором рисунке (на схеме они обозначены RD), какие они по величине?

Прикрепления: SWScan00050.gif(11Kb) · 4537102.gif(146Kb)
 
Seriy1234Дата: Воскресенье, 22.01.2012, 10:31 | Сообщение # 26
Автор
Группа: Проверенные
Сообщений: 87
Статус: Offline
Из личного опыта ремонта ИБП, если он не "бабахнул или не пустил Хаттабыча", очень часто выходят из строя или меняют в большую сторону номинал резистор начального смещения силового транзистора или ШИМ-модулятора, по этому нужно проверить, а выдаёт ли блок вообще что нибудь, и если вообще молчит, то проверить этот участок. Я на ШИМ обычно подаю от БП внешнего (БЕЗ ПОДКЛЮЧЕНИЯ К СЕТИ!!!!) и смотрю что на выходе самого ШИМ, есть там что нибудь вообще..
Если ИБП выдаёт завышенное напряжение, то устройство от него не включится, обычно, и это причина высохших электролитов в цепи ОС или других в низкой части, вычисляются элементарно осциллографом, а лучше проверить все электролиты в низкой части. Но есть ещё одна "засада", это такая коричневая хрень, которой мажут на плате разные элементы, а чаще ножки силового транзистора и его обвес, эта хрень от времени начинает "протекать", а потом не устойчивое включение и прочее.
В Вашем случае, если схема верна, поставить резистор в районе 10 кОм между базой транзистора и выходом питания, всё должно заработать, на забывайте, что нагрузка какая нибудь( Хотя бы светодиод) должна быть подключена к выходным электролитам, а то могут пукнуть. В коллекторе резисторами можно напружку подогнать в не больших пределах, меньше резистор-больше напряжение.


Сообщение отредактировал Seriy1234 - Воскресенье, 22.01.2012, 21:48
 
olejeДата: Понедельник, 23.01.2012, 00:34 | Сообщение # 27
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Ребята, СПАСИБО Вам большое. Возитесь со мной как с маленьким ребёнком.
Прошу прощения, пошла работа после праздников- некогда сесть проверить по рекомендованым подсказкам схему. В ближайшее время, всё перепроверю. hello
 
olejeДата: Вторник, 07.02.2012, 02:29 | Сообщение # 28
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Доброго всем времени на просторах И-НЕТА!
Выбрал наконец то свободное время долгим зимним вечером для продолжением издеваний над б/п.
В общем запустил его, работает стабильно. Отключал и включал очень много раз с нагрузкой и без, а он запускается и работает устойчиво.
На выходах под нагрузкой 24в. и 32в. На базу транзистора и R27, по совету знатоков поставил делитель из двух резисторов по 2.4к.
Резисторы замерял, записал на рисунке, теперь буду пробовать понижать напряжение до нужных 11.5в

Прикрепления: 0073497.gif(146Kb)
 
spb-nikДата: Вторник, 07.02.2012, 11:38 | Сообщение # 29
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Вот в это место на рисунке необходимо впаять резистор, обозначенной величиной.
Напряжение на выходе должно установиться 12-11,5 вольт. Более точно зависит от величины резистора.
Ещё лучше, если туда поставить подстроечник, величиной не менее 10 кОм (многооборотник, и средний вывод соединить с любым крайним) место как раз под него. и подобрать необходимую напругу на выходе.

Прикрепления: 0864257.jpg(44Kb)
 
olejeДата: Среда, 08.02.2012, 02:53 | Сообщение # 30
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
spb-nik, А может штатные резисторы лучше убрать? Пытался несколько подстроечников на разное сопротивление притулить, результат одинаковый. Вольтаж больше 5в не поднимается???
 
spb-nikДата: Среда, 08.02.2012, 10:29 | Сообщение # 31
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Quote (oleje)
А может штатные резисторы лучше убрать? Пытался несколько подстроечников на разное сопротивление притулить, результат одинаковый. Вольтаж больше 5в не поднимается???

Возможно замеры резисторов не верны, и там есть ещё резисторы, которые подключаются к делителю при открытии транзистора, их мы не замеряли.
Можно попробовать убрать штатные (их общее сопротивление по Вашим замерам 10,5 ком) и поставить подстроечник 10-20 кОм, установить 24 в. и от него уже "плясать".
 
Seriy1234Дата: Среда, 08.02.2012, 21:20 | Сообщение # 32
Автор
Группа: Проверенные
Сообщений: 87
Статус: Offline
Напряжение можно регулировать величиной резисторов стоящих в коллекторной цепи транзистора по фрагменту схемы приведённой в данной статье и теми которые обозначены на схеме Rд.

Сообщение отредактировал Seriy1234 - Среда, 08.02.2012, 21:24
 
spb-nikДата: Среда, 08.02.2012, 21:40 | Сообщение # 33
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Quote (Seriy1234)
Напряжение можно регулировать величиной резисторов стоящих в коллекторной цепи транзистора по фрагменту схемы приведённой в данной статье и теми которые обозначены на схеме Rд.

Ну да, мы ими и пытаемся уменьшить, то место, куда хотим "впихнуть" подстроечник - верхнее плечо делителя ТЛ-ки (два последовательных Rд).
 
olejeДата: Пятница, 10.02.2012, 00:19 | Сообщение # 34
Поселенец
Группа: Пользователи
Сообщений: 26
Статус: Offline
Ну вот и всё, вроде дошли до логического конца. Выпаял один из резисторов(разорвал цепь RD-RD) , установил подстроечный резистор на 22к и вуаля, всё работает. Сам бы я не справился ни за что. Благодарности Вам нет предела. v
 
spb-nikДата: Пятница, 10.02.2012, 10:05 | Сообщение # 35
Администратор
Группа: Администраторы
Сообщений: 662
Статус: Offline
Чем можем - всегда поможем.
 
Форум » Практикум » Источники питания, зарядные, преобразователи » Блок питания от принтера Canon PIXMA iP 4200 (Попытаться вдохнуть в него вторую жизнь)
Страница 2 из 2«12
Поиск: